Turn off Notifications


(JohnC) #1

Simple: how do I turn off notifications? It’s late here and twice they’ve woken me up!


(Monique) #2

Go to your profile, click the preferences wheel, go to notifications, and adjust :slight_smile:


(JohnC) #3

I’m on Android. What the heck is a preference wheel??


(Monique) #4

OK I don’t know how it works on android, I use the forum on PC or iphone but the theory should be the same.
Try clicking on your avatar, which should take you to your profile. There should be a range of options:
Summary, Activity, Notifications, Messages etc. Select Notifications- if visible.

You’ll also need to individually opt out of notifications for each thread you’re following though, that can be done by scrolling down to the bottom of the thread, and changing the option from ‘watching’ or ‘Tracking’ to ‘Normal’ or ‘Mute’- mute if you no longer want to see the thread at all.

Does your phone have a do not disturb option? That could be the easiest solution of all :slight_smile:


(Bacon is the new bacon) #5

Once you click on your avatar, you will notice a number of icons, one of which will be a gear. Click on it, and then on the “Preferences” tab (another gear icon). Select the “Notifications” section, and adjust to suit. Be sure to save your changes!