Topic Tracking Inconsistent/Confusing


(Khara) #1

I swear this site used to assign the little purple tracking dot to any topic that I read all the way to the end. Now, this is hit or miss (inconsistent). I either get purple tracking dot “You will see a count of new replies because you read this topic” or I get the normal gray dot “You will be notified if someone mentions your @ name or replies to you”. I’m confused. I feel like it’s behaving differently than it used to and also inconsistently responding to my reading a complete topic. Anyone else notice this or know of it being a current issue?


(Bacon is the new bacon) #2

No, but we’ll keep an eye on it, now that you’ve brought it up. With the e-mail notification preferences not working right, it makes sense that other preferences aren’t either. Thanks for the heads up.

Just for everyone’s information, some of the problems we have been experiencing are the result of moving the forums to a new Web host, as Richard explained. Others may be related to upgrades that Discourse has been issuing (Discourse is the software that runs these forums). At this point, it is impossible to predict when things will finally settle down, and we greatly appreciate everyone’s patience in the interim.


(Robert C) #3

This seems to be on a timer.

If you jump into a thread and scroll down to the bottom and do nothing else - the gray dot turns purple after a few minutes. So, if you leave too quickly, no purple dot - this might seem random but, I think it is intended to not have a purple dot show up for everything you jump into - just the topics you actually focus on a bit. Maybe with the upgrade this was introduced or maybe the timeout was lengthened?

Also, if a topic is very short - like this one with just two entries before mine - the widget on the side showing which reply you are on along with the dot does not appear - this might be why you do not get the purple dot for very short threads.


(Bacon is the new bacon) #4

There are profile settings for managing how tracking works. Tak a look at yours and see if they are correct for what you want. The e-mail problem seems as though it may have been resolved, and notifications are all caught up, so there is some hope that tracking will be working correctly now, too.


(Robert C) #5

Thanks @PaulL!

@KBG

In the Preferences -> Notifications section there is an option to set “Automatically track topics I enter” to:

  • Never
  • Immediately
  • Some timeout from 30 seconds to 10 minutes

The setting is not immediate - you still have to use the Save Changes button at the bottom of that dialog.


(Khara) #6

Great, thank you both! I’ve tweaked my settings and will see how it goes. It’s nice that those options are available. :+1:
@PaulL