Moderator powers lost?!


(Allie) #1

Another glitch no doubt, but those of us who have been around and posted enough to earn moderator status now seem to have been demoted again.


(Sharing the Bacon Love since 2018) #2

I think I fixed that for you, Allie. :wink:


(Allie) #3

Appears so, thank you @dlc96_darren :blush:


#4

The same happened to me when I had to be away while in the hospital. (separation from site for days) It’s just the set perimeters of what you must meet to keep that status. Nothing you did on your part really. But as Darren has fixed it, glad it was sorted for ya. :slight_smile:


(Allie) #5

Weird as I’ve still been visiting and posting every day as normal :thinking:


#6

Yeah, but there are other requirements that apparently must be met as well… Here’s a link that might help describe what those requirements are for each level. :slight_smile: There’s also stipulations of a % of the threads read, etc.


(Allie) #7

Thanks Dave. I’ve changed nothing so will blame the repeated forum downtime’s… honestly if unsuccessful attempts to use an offline forum counted, I think I’d be in the top five users :joy:


#8

Quite understandable, and I would also agree. :smile: You are definitely one of the top posters. … I still felt like ‘What the hell I do?’ when it happened to me. But apparently being off line 6 days straight was enough to boot my status. But glad it’s sorted again. - Now hoping the other site issues are being taken care of soon. … I just noticed this morning that newly uploaded images don’t appear to be clickable?


(Allie) #9

I haven’t been offline at all and have posted and read multiple topics every day… forum software clearly doesn’t like me… :cry::joy:

Yes there are some images still being a bit buggy. They seem to upload and show, but then vanish again. All of mine it’s happened to have come back as far as I know. Uploading images in the first place is being buggy too, I’m getting fairly frequent error messages on the first attempt.


#10

Yeah, not to mention quite slow on the uploads. … But you used to be able to click on the image, which would them open up in it’s own window, outside the web-page image. And this is no longer happening. They are presently imbedded only, and not hyperlinked so to speak.


(Allie) #11

Slowly getting things back to normal though. It must’ve been a massive job.


(Sharing the Bacon Love since 2018) #12

I think it has more to do with the host migration and upgrade of the discourse software, than anything else. Like all of us receiving our “First Quote” badge again. :slight_smile:

Hopefully it will all get sorted soon.


(KCKO, KCFO) #13

Yeah I noticed that and thought WTF???

I checked and I am a regular, I guess after daily visits for over 1.5 yrs. I could be a regular. LOL


(KCKO, KCFO) #14

My listing of badges has updated, I can read the mod lounge, but I can’t do any of the mod tasks like before.

In case anyone is watching for this issue. :slight_smile:


(Boots on? Balls to the wall? Good start.) #15

I just managed to amend the title of this thread which is the only power I knew about other than moving stuff.


#16

Ur powers are now mine.


(Bacon is the new bacon) #17

Those of you whose profiles I checked are all still moderators, so the problem is not that you’ve lost that, but that the accesses of the various levels still need to be sorted out.


(KCKO, KCFO) #18

Thanks for checking on that for us PaulL.