Are all response notifications still not working


(Ilana Rose) #1

It’s been 6 days since I’ve received any notifications of responses to any posts or from tags. Is this still a general bug or is it just me?


(bulkbiker) #2

Maybe all yours have been going to the people who are complaining about getting too many? Just a thought…


(Allie) #3

It’s not just you, I get none either.

Notifications about likes, but no replies / comments or tags.


(Ilana Rose) #4

Thanks @Shortstuff , that’s the exact same as me.


(Boots on? Balls to the wall? Good start.) #5

Same here.


(Heather Meyer) #6

same here


(Sharing the Bacon Love since 2018) #7

@Ilana_Rose it’s still ongoing.

I know it’ frustrating, but honestly, given my limited knowledge, I’m surprised we can even move to a new hosting service without having to shut down the whole forum.

I might go through keto withdrawal, if I couldn’t get my daily forum fix. :scream:


(Ilana Rose) #8

It’s cool, I can wait. I just wanted to make sure it wasn’t JUST me and that perhaps there was some setting that I needed to change.


(Sharing the Bacon Love since 2018) #9

Always best to check and make sure! :+1:

That’s a very good question, and I’m glad you brought it up.

We’ve had some issues with members getting email notifications, when they had those turned off.

Really bizarre to me. Requires interwebs voodoo, mojo I do not possess. :slight_smile:


(Richard Morris) #10

The old server was still emailing people … and when we switched off notifications on the new server, it didn’t affect the old one. The old server is being turned off today and decommissioned. The phantom spam should stop. Apologies for the inconvenience.


#11

Thank you very much for the free access and excellent service!


(Dena ) #12

I am getting notifications that I have never received before, so many I am getting yours :joy:


(The amazing autoimmune 🦄) #13

I just got one from 5 days ago. Only the one though. :crazy_face:


(Carl Keller) #14

I’ve had two 5 day old notifications in the past few days. That’s some serious lag. :stuck_out_tongue:


(aka Nick) #15

Same here. I’ve had a couple really old ones as well that confused me at first. I imagine things will settle down soon enough though. KCFO (keep calm and forum on…) :smiley:


(Sharing the Bacon Love since 2018) #16

It’s a feature. :wink:


(Cindy) #17

LOL, I’ve finally started getting some really old notifications, too. Wonder how long it’ll take for the programming to catch up. :smiley:


(Boots on? Balls to the wall? Good start.) #18

I’ve had both 9 and 8 day old notifications today so hopefully not too long. I haven’t posted much lately so probably don’t have a lot queued up :slightly_smiling_face:


(KCKO, KCFO) #19

My list seems to be recycling itself. I look at something that appears to be a new notification, not only is it days old. Once I go to the next one, it moves position on the list and is shaded as if not read again. Weird.

I know moving the forum must be a monumental task, so thanks to all the behind the scene helpers.


#20

I got notification blowout too, which leads to the awkward question of, “Should I respond to a post where I was @ed five days ago?”